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Your Printing Environment

Aim for a neutral space with controlled light levels.

Avoid bright colors in printing environment.

If near window light, keep consistent hours.

The school provides neutral color viewing lights, and magnetic walls, for print viewing. Use them!

If you can take proof prints to the space where your work will be exhibited, make notes about how the
prints look in that space before doing your final prints.



Computer Screens

e Screens at lab are calibrated monthly
using Datacolor’s Spyder calibration.
Do not change brightness of screens
Just like in the darkroom, test strips are
still the best way to ensure your print is
accurate

e  Minimum test strip size is 5x5 inches on
most printers, 11x11 inches on the
P10000 because of larger printhead

datacolor

Interactive Hel




Global Edits

Contrast, Exposure

Regional Edits Dodging or Burning

Local Edits Healing, Cloning

Output
Specific
Edits

Resizing, Resampling, Output Sharpening
Best to create a duplicate file when making these adjustments

Workflow



Phatoshop Interface:

Proof Setup P nd Mask..

Go to View > Screen Mode. From here you can switch from Standard Screen Proof Colors

Gamut Warning

Mode, Full Screen Mode with Menu Bar, and Full Screen Mode. Switch your s ensctaao
interface to Full Screen with Menu Bar.

Zoom In
Zoom Out
Fit on Screen

Go to the Photoshop tab > Preferences > Interface. Here you can change Fit Layer(s) on Screen

Fit Artboa

your background colors. Try a few to see how changing from a black to white 100%

200%

background shifts your perception of color and contrast. Most people prefer e
. . ip Horizonta
the dark gray. Your interface should be as neutral as possible. = Stanar Screen ode
Another way to change the background color on Photoshop is by left clicking — [Pa=s e
. . Show >
or Control + Clicking on the background.

v Rulers

Preferences

Photoshop File Edit Image Layer Type Select Filte
About Photoshop_" General Appearance v Default

- Interface I 1 Black
About pluQ 1L Color Theme: ’ H . . Highlight Color: Default v Dark G
Preferences General... REsRas L1 ark Gray

Tools Color Border Medium Gray

Services > Interface... History Log Light Gray

Standard Screen Mode: Default Drop Shadow v
Workspace... File Handling andard screen Mode Custom

Hide Photoshop ~ ~&H Tools... O Full Screen with Menus:  Default Drop Shadow v

Hide Others \#H History LOg Performance Full Screen:  Black None 7 Select Custom Color...

File Handling... Scratch Disks Artboards:

Quit Photoshop ®Q Export... Cursors
Performance... Transparency & Gamut

Default v None 2

@ Artboard settings only apply to GPU RGB mode.



Phatoshop Workflow: The best file possible

The printer is incapable of making decisions. It is imperative to maintain control of any decision you can rather than
relying on the printer's automated decisions.

You want to maintain the most information in your file as possible. This will allow for flexibility later.
e Workin the Pro Photo RGB or Adobe RGB color space and with 16-bit files.
e Create a workflow that minimizes the damage done to your file by using Layers whenever possible.
e Do notresample or resize your master file, instead make these changes to a duplicate file.



Phatoshop Interface: Color Profile

Next, go to Edit > Color Settings to set up a workspace and color

profile. The color profile tells Photoshop how to think of colors. o : o
The default is sSRGB; this became the default profile as it's a small B ||
enough space that all computer screens can see it—suitable, e »; B mse G
reliable SRGB. We can do better! We want to set up the most
comprehensive color space possible. If you have shot RAW or o i e
scanned RAW, you have more color information. So the most S it e S
extensive color space is ProPhoto and the runner up is Adobe ' seen penin

RGB 1998. ProPhoto is colossal, boasting more warm and cool

colors that any other space but well within the parameters of the
inkjet tech. It's fine to move up to a larger color space. | would not
recommend moving down to a smaller one as you will be losing
colors.




Bit Depth

Bit depth is also significant to consider. Our gradient goes from
pure black to pure white everything in-between those points is a
shade of grey. The more bits the smoother the gradation will be.
For example: an 8-bit grayscale image contains 256 shades of
grey, while a 10-bit grayscale image has 1024 shades of gray. A
two-bit jump yields four times the amount of information.

Let's keep this in mind when we are working in color. We are
working with three channels of red, green and blue, and each has
a bit depth. Bit Per Channel or (BPC) is how we talk about color. If
an image contains 8 bit in the red channel, 8 bit in the green, and
8 bits in the blue, in total it will yield a 24-bit color image. 24 bit is
the realm of jpegs and most video. However, when working in
RAW, we have 14 BPC. This means 16,385 per channel, adding
up to over 4 trillion shades!




Color Management

ICC (International Color Consortium) profile provides devices with the attributes of a range of colors. When we
calibrate a monitor, we are assigning an ICC profile to that computer. It is the way technology communicates
color. ICC is also for mapping colors between devices. A profile will consider the different dynamic ranges

between matte and luster paper, for example.

Input profiles describe the colors that are defined by the device you use to capture your image,
like a camera or a scanner.

Display profiles describe the colors of your monitors.

IT
]
E Output profiles describe the colors of your printer and paper combination.



Phatoshop Interface: Color Profile Comparison
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Phatoshop Interface: Dot Gain

Dot gain is the amount of expansion any given ink will have on any given paper.
Different inks, different paper, different dot gain. When using a laserjet or anything
really that is not inkjet we pay attention to dot gain. The difference being other
printing processes lay down ink like a pointillist painter -- think Ben Day dots. Inkjet is
more like graffiti art -- similar to the fine mist of a spray paint can. Inkjet does have
some dot gain, but it can be handled with print sharpening (more on this later). For
inkjet we are more concerned about our curve response in regards to the white
point of our color profile. When using ProPhoto, use Gray gamma 1.8 for Adobe
RGB 1998 use Gray gamma 2.2. This will set up your characteristic curve response
ensuring that your tones will match better.

Settings: Custom Settings: Custom

Working Spaces Working Spaces

RGB: Adobe RGB (1998) RGB: ProPhoto RGB

CMYK: U.S. Web Coated (SWOP) v2

CMYK: U.S. Web Coated (SWOP) v2

Gray: EPSON Gray - Gamma 2.2

Gray: EPSON Gray - Gamma 1.8

Spot: Dot Gain 20% Spot: Dot Gain 20%




Phatoshop Interface: Color Conversion

Conversion Options

Conversion Options

Under Conversion Options, set

yOUF Intent to Relative Engine: Adobe (ACE) v Engine: Adobe (ACE) v
Colorimetric or Absolute Intent: Relative Colorimetric v Intent: Absolute Colorimetric v
Colorimetric (see the next slide Use Black Point Compensation 138 Black Poiit Compensation

on Color Management for details Use Dither (8-bit/channel images) e Difher (B bit/etannel images)
about both and how to make your Compensate for Scene-referred Profiles Compensate for Scene-referred Profiles

decision).

Color Management Policies

Next, check boxes about profile mismatches so you are aware

when images have colors that are outside of range. B Preserve Embedded Profiles ~

CMYK: Preserve Embedded Profiles v

Gray: Preserve Embedded Profiles v

Profile Mismatches: Ask When Opening Ask When Pasting

Missing Profiles: Ask When Opening



Color Management

Each profile has a gamut, which is the amount of color the device is able to represent. Sometimes our image has colors that are
out of gamut, or out of the range of our device. Rendering intents are used to help deal with this situation, and tell our devices
how to translate colors from one space to another. We have four options, but photography lives in only two of the four spaces.
The others are for graphic design. You will have to choose what is right for your image between relative or perceptual. Neither is
a magic bullet for your colors, and the decision is purely on a case by case basis.

Relative: a good place to start. When used, colors are shifted to the nearest reproducible color in the color space.

Perceptual: This will maintain the relationships of out of range colors by shifting in-range colors. Often you will sacrifice the true
colors and luminosity with this option.

To turn on the Gamut Warning, go to View > Gamut Warning. Clicking will toggle the warning on and off.

View Window Help

Proof Setup
Proof Colors

Gamut Warning
Pixel Aspect Ratio




Phatoshop Workflow:

Epson printers have a native resolution of 360 or
720 DPI. In an ideal world, you only send the
printer a file of that resolution. If your image
does not have this resolution at the size you
wish, resample using Photoshop. Better to do
the work in Photoshop manually then have the
printer make a bad decision without you
knowing.

If you are upsampling, try the Bicubic Smoother.

If you are downsampling, try the Bicubic
Sharper. Experiment with Bicubic Automatic or
Bicubic if the effect is too strong.

Resolution

Image Size
Image Size:
Dimensions:
Fit To:
Width:
Height:

Resolution:

10.2M

Vv 1650 px x 2164 px
Custom

4.583 Inches
6.011 Inches

360 Pixels/Inch

Resample: v Automatic

Preserve Details (enlargement)
Preserve Details 2.0
Bicubic Smoother (enlargement)

Bicubic Sharper (reduction)

Bicubic (smooth gradients)
Nearest Neighbor (hard edges)
Bilinear




Soft Proofing: What to look for

Every color consists of three fundamental elements to describe its physical characteristics:

' e Saturation is intensity of color.

_ e Luminance is the brightness or darkness of the color.

Saturation: If you see a change in the saturation of your image, try changing the rendering intent. Pay attention to
how colors may shift between a relative and perceptual intent. You may also want to try using a Hue/Saturation
adjustment layer.

Contrast: Typically you will see a decrease in contrast when printing, especially with matte papers. When you see
this, try increasing the contrast of your image to help with the flatness that occurs from your paper choice. Try
focusing your contrast adjustment on your midtones using a Curves or Levels adjustment layer.



Soft Proofing

A soft proof is a preview that simulates on a screen how a final print will look, as opposed to a hard proof, or a physical test
print. Soft proofing takes various settings into account when attempting to adjust the display, such as the paper and printer you
are using. The screen will always show a wider range of colors than your device and material can, because of its backlit nature.

1. Go to Image > Duplicate.
2. View your images side by side using Window > Arrange > 2-up Vertical.

3. In the original file, create a Layer Folder and name it with the paper and
printer you are printing with. Save all adjustments made while soft proofing
here. If you ever print with this printer and paper combination again, you can
refer back to your adjustments to make a print and save yourself extra work.
If you want to print to another paper, you may just turn the layer folder off.

AP & D 3 T B %)

Tile All Vertically

Workspace | ETile All Horizontally

Find Extensions on Exchange... S 2-up Horizontal

Extensions > 2-up Vertical
{ [ 3-up Horizonta

Layers Channels Paths

QKind v M @ T O B

Pass Through v Opacity: 100% v

Lock: /H B Fill: 100% v

© ) E Epson Artisan 1430 Luster
> Ml Regional
> Il Global

3 .
dusties

~
Layer O



Soft Proofing

D RYETE Window Help

Proof Setup >
Proof Colors 8Y

L ECH A KRS

2 D) E 13

4. On your original file, go to View > Proof Setup > Gamut Warning ORY Working CMYK

Pixel Aspect Ratio > Working Cyan Plate
custom. Pixel Aspect Ratio Correction | Working Magenta Plate

22-hit Draview Nntinne Wharkinn Yellnw Plate

Customize Proof Condition
.. . Custom Proof Condition: Custom v 0K

5. In Proof Conditions, select the proper profile and - -
printer you wish to use under Device to Simulate. Device to Simulate: Epson Stylus Pro 3880_3885_3890 PremiumLuste... v
Ensure Black Point Compensation, Preview and Preserve RGB Numbers Load...
S|m u |ate Pa per COIOr are CheCked. Rendering Intent: Relative Colorimetric Sove

Black Point Compensation

2 Preview
Display Options (On-Screen) B

Simulate Paper Color

6. Adjust the soft proof file until it looks like the original file.



Output Sharpening

This type of sharpening is a must for prints. It is useful to offset any softness that might occur when ink is put on
paper. It must be applied at the very end of the printing process, because the image must be at the final print size
before applying sharpening.

A main factor when considering what type of sharpening to apply is the type of paper you are using.

Often a combination of High Pass filtering, Unsharp Masking, Smart Sharpening is used to get desired results. Use
these options to etch the edges in your image so that when printed, it looks the same on paper as it does on the
screen.

Follow the steps on the following slide for an advanced sharpening technique that has many advantages over a
straight Unsharp Mask application. The specific settings suggested will depend on your output (print vs web, size,
surface) -- so you'll want to experiment a bit. As always with sharpening, use a light touch at first. It's best to judge
from the actual print rather than the screen version.



OQutput Sharpening

£ Kind v &AM @ T IO
Normal v Opacity: 66%

1. First, size the image and complete any other edits or local adjustments before sharpening.

Lock: BB ¢ < I &  Fil: 100% ~

(!
o ! Background copy
C]]

o ! Background
e

2. Next, duplicate the background layer and set its opacity to 66%.

Blend If: Gray

3. Open Layer Style options (by double-clicking) and set up the Blending Options as this
image shows. Hold the Option key while dragging to split the sliders as pictured. This spreads
the tolerance, resulting in subtler transitions.

This Layer: 0 230 / 250

Underlying Layer: 10 | 20 Unsharp Mask

(ox )

Cancel

Preview

4. Apply the Unsharp Mask filter using an amount of 320, Radius of 0.6 and Threshold of 4. Again, you

may have to tweak these based on your image.

Q 100% Q

Amount: 320

Radius: .6
-
Threshold: 4

3

%

Pixels

levels




Output Sharpening

5. Then go to Edit > Fade and change the blend mode to Luminosity and reduce the opacity to 70%.

High Pass
( ok )
Cancel

Preview

7.Go to Filter > Other > High Pass filter and apply a radius of 2 pixels.

Q 100% Q

Radius: 2.0 Pixels

&

7. Finally, change the Layer blend mode from Normal to Overlay.

Fade

Opacity:

"S- Cancel
Mode: Luminosity

2 Preview

Opacity: 66%

Filli: 100




Output Sharpening
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